Thousand Roads

A Pokémon fansite dedicated to the creative side of the Pokémon fandom, especially fanfiction.

rayquaza-mega

Negrek Admin

Website: Thousand Roads

Ah, I got you. Thanks for clarifying! Yes, there are a fair number of parodies of the genre. It kind of invites parody.

Sorry for deleting your link. You can re-post it if you just want to talk about the story; I wasn't sure what was going on when you posted the url alone, heh.

probopass

Skarmory

Sorry about that. I was kind of in a hurry IRL. Anyway, when I all the betrayal fics, my first thought was that something happened in the anime that the fans were mad about. Turns out not. The fanfic in question was the second result (aside from yours) when I typed in my query. It's really very funny (Even though I'm not that fond of Harem fics)

milotic

Amaya Nyx

Sorry I've updated since I've read your reply, thank you for that by the way, but he's still a lampent unfortunately.

gyarados

Nanesh

Thanks for the reaction. I have updated my wordcount almost daily, but it stays a Nidorino unfortunately.

rayquaza-mega

Negrek Admin

Website: Thousand Roads

That's really strange. You have the wrong URL; the one you should be using is this one:

<a href="http://thousandroads.net/fanfic/nanowrimon/"><img src="http://thousandroads.net/fanfic/nanowrimon/serve?user=Moon_dust&id=8061" alt="Moon_dust's NaNoWriMon" /></a>

Moon_dust's NaNoWriMon

I tried making another 'mon with your username and it gave me the correct code; did you modify the one you got at all? (Only difference is the one you were using has your username all lower-case, which does indeed cause an error.)

rayquaza-mega

Negrek Admin

Website: Thousand Roads

No, definitely not the intended behavior, and not the kind of bug I would have expected, either (would have thought female jellicent would appear as male).

But this should be fixed and correct itself the next time your wordcount updates. Let me know if Maínomai stays pink!

rayquaza-mega

Negrek Admin

Website: Thousand Roads

That's strange, it was displaying fine when I looked at your link! Either it's some weirdness with the NaNo forums or a temporary outage on my server, but as far as I'm aware I haven't had any of those recently. Let me know if the problem recurs, I guess.

Leave a Comment

Please keep comments PG and related to the content of the page. For more general chat, visit the guestbook. Spam and other inappropriate posts will be deleted. Posts use a Markdown dialect for formatting. These are common formatting commands:

  • **bold** = bold
  • *italic* = italic
  • [link text](http://www.example.com) = link text
  • ---strikethrough--- = strikethrough
  • &slugma; = slugma

You can find a full list of formatting options here, but note that images are disabled.

Required fields are marked with an asterisk.

357